Search API Maintenance
Resolved
Jun 23, 2026 at 3:39pm UTC
Maintenance completed.
We've successfully deployed the new website and Search API. All services are now fully operational.
We'll keep you informed of any further updates or improvements throughout the day. Thank you for your patience.
Affected services
Updated
Jun 23, 2026 at 3:39pm UTC
Maintenance ended
Affected services
Updated
Jun 23, 2026 at 3:11pm UTC
We are still addressing a few issues with the new API integration on the frontend side. The team is actively working on fixes, and we'll share further updates as progress is made.
Affected services
Created
Jun 23, 2026 at 2:29pm UTC
Maintenance in progress. Search results may be delayed or incomplete.
Affected services