Back to overview
Maintenance
Database Update
Mar 30, 2026 at 04:49am UTC
–
Mar 30, 2026 at 05:00am UTC
Affected services
Website
API
Database
Resolved
Mar 30, 2026 at 05:00am UTC
The scheduled database update is complete. All systems are fully operational.
Affected services
Created
Mar 30, 2026 at 04:49am UTC
We are currently performing a database update to ensure a faster and more secure experience on Osintly. The platform will be temporarily unavailable for about an hour. Thank you for your patience, we'll be right back!
Affected services