Back to overview
Downtime

We are currently experiencing issues with database connectivity.

Jun 12 at 08:54pm CEST
Affected services
Website
API
Redis Database
Database
Analytics
Monitoring

Resolved
Jun 12 at 11:09pm CEST

All services have been restored.

Updated
Jun 12 at 10:51pm CEST

Most services have now recovered. Our website deployment on Workers is showing an error rate close to zero, and core features are functioning normally again.

Updated
Jun 12 at 09:53pm CEST

Supabase is gradually recovering, and Cloudflare has also started restoring their services. However, some external providers we rely on are still experiencing issues. As a result, parts of our platform may remain unstable or show intermittent errors.

We are monitoring the situation closely and will provide further updates as recovery continues. Thank you for your patience.

Created
Jun 12 at 08:54pm CEST

We are currently experiencing issues with database connectivity. This may impact certain features of the platform.

Supabase has identified that the connectivity issues are due to a widespread outage with their upstream provider. They are actively working with them to resolve the issue.