Back to overview
Downtime
API Down
Jan 05 at 11:19am CET
Resolved
Jan 05 at 11:57am CET
We have successfully deployed the patch on the infrastructure, so the search API is available again.
Affected services
Updated
Jan 05 at 11:49am CET
Patch deployment on infrastructure
Affected services
Updated
Jan 05 at 11:46am CET
The problem has been identified, and a bad commit was deployed last night, resulting in overuse of the infrastructure and crashing the entire api.
Affected services
Updated
Jan 05 at 11:32am CET
Investigating
Affected services
Created
Jan 05 at 11:19am CET
The API is unreachable
Affected services